Tutorials

[Exploitation] Apache Struts OGNL Code Execution Vulnerability – CVE-2017-9791

Apache Struts Framework is one of the most popular framework for developing java based web applications and is widely used by so many big companies. Apache Struts has been started in year 2000 with version Apache Struts 1 which was a big success and after exactly 7 years, they’ve released Apache Struts 2. Last year […]